Liberados: Popsloader para 3.80 M33 y actualización 3.80 M33-3

16 01 2008

Dark_AleX no descansa, ahora nos trae dos improtantes novedades:

Una es un nuevo POPSLoader, compatible con la 3.80 M33-3 (de hecho, solo funciona en ese Custom Firmware) y una actualización a su 3.80 M33, ahora es 3.80 M33-3.

Las principales novedades son las siguientes:

Del 3.80 M33-3:

  • Corregida un problema de sincronización que el codigo de comprobación de plugins causaba en los juegos originales NP9660 de la PSN. (corrige el error 0x80010013).
  • Añadidas un par de librerias al nids resolver.
  • Añadidos algunos cambios internos requreidos por el cercano plugin popsloader para 3.80.

Y del Popsloader:

  • Soporte para 3.80 M33-3.

Bien, ahí está, recuerda leer los “leeme” -por algo los inventaron- para detalles de como instalar y como usar el popsloader.

Descarga: Popsloader para 3.80 M33-3
Descarga: 3.80 M33-3

Anuncios

Acciones

Information

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: