Snes9xTYL portado al Kernel 3.XX

14 09 2007

AhMan, creador del tan aclamado IrShell, a hecho un port del emulador de Snes para PSP, el Snes9xTYL (creado por Yoyofr) al kernel 3.XX.

Esta versión del emulador, en si no tiene ninguna mejor, salvo la capacidad de funcionar desde el CFw de la PSP Slim, el 3.60 M33 -cosa que anteriormente no funcionaba-.

Otro de los cambios es que ya no tiene la capacidad de conectar la PSP por USB mediante el emulador, debido a que este emulador corre completamente en modo de usuario, sin entrar en ningún momento al Kernel.

Esta versión es para ambas versiones de la PSP, pero debido a sus “características”, es mejor usar este emulador en la Slim, mientras que la otra ersión, en la PSP Clásica.

Descarga: Snes9xTYL 0.4.2. para PSP Slim

Anuncios

Acciones

Information

30 responses

21 09 2007
ZOKa

Eh adquirido una PSP Slim y se lee bien la noticia, solo que:

Copio la capeta 3.x en PSP/GAMES/.. y me dice que no se puede ejecutar, necesito algun aditamento????

21 09 2007
GermaX

Necesitas instalar el CFw 3.60 M33; en el foro ya he puesto un tutorial de como hacerlo.

23 09 2007
popo

Tengo la version 3.71 se puede bajar a la version 1.50 o paresida que se pueda downgradar muchas gracias PD: estoy apuradisimo

23 09 2007
GermaX

Si tienes la PSP Sli, por el momento no es posible.

27 09 2007
Saiyan

Que bien!!es el primer emulador que pruebo y me deja ejecutarlo en la pspslim con la version 3.60,enorabuena al creador y gracias!!!

28 09 2007
Rafael

Tengo la version 3.60 M33 en mi psp slim y no pudo ejecutar el emulador. Me puedes ayudar? Gracias

29 09 2007
GermaX

Me puedes decir que es lo que haces concretamente porfavor?

2 10 2007
Rafael

Lo que hago es copia las carpetas a la carpeta del psp /psp/game/ y al momento de buscar el emulador en el psp sale un icono como error de archivo. No entiendo muy bien eso de que si la version de mi psp es 1.0 ó 1.5 si supuesta mente es 3.6. ME podrias explicar cual es el procedimiento para instalar el emulador? Muchas gracias.

2 10 2007
Rafael

Disculpa la molestia, ya pude poner en la carpeta correcta el emulador, al entrar al memory stick desde el psp me sale el icono del emulador. Poniendo los roms en la carpeta de ROMS entro al emulador desde el psp me sale un mensaje que dice que es imposible iniciar el juego. Me puedes ayudar? Gracias.

2 10 2007
GermaX

Entra al recovery (apaga complétamente la PSP, luego préndela y mantén sostenido el botón “r”), luego, en el recovery, ve a Configuration -> Game Fodler Homebrew (o una parecida), y modifica hasta que te funcione.

Creo que ese es el problema, pero no estoy seguro.

11 10 2007
omar

ALGUIEN ME PUEDE AYUDAR! POR FAVOOOR! NO SE KE HACER! veran… subi a mi psp unos emuladores (tengo la version 3.71 m33 slim) entocnes me aparece el icono correcto y tooy cuando le pico inciar, aparece PSP… perod epsues se kita y dice, IMPOSIBLE INIOCAR EL JUEGO… y me saca! y me estrreza demasiado ¬¬ no se ke hacer! alguien me podria ayudar por favor! ke me diga ke estoy haciendo mal, si ocupo un programa o algo, por favor.

11 10 2007
omar

ALGUIEN AYUDEMEEEEEEE 😦

12 10 2007
omar

ME PASA LO MISMO QUE AL CUATE DE ARRIBA! osea al ke se llama rafael, pero no entiendo eso de entrar al recovery mode :s osea lo apague completamente y cuando lo prendi le deje presionado al r pero, no aparece nada :S

21 10 2007
Benja020

ok de la emulador version 3.XX o eso , pero hay un problema , no se que es eso de la PSPSlim (que es slim) luego contestan mi pregunta por que esa no es , si
no la pregunta que es , es por que si tengo la version 3.71 , no agarra el emu-
lador del SuperNintendo (SNes9x) que se supone que funciona para la version
3.XX , la version 3.XX deberia funsionar en cualquier version de 3.00 en adelan-
te , o no ? , la version del emulador que nesesito es SNes9x para la v3.71 , si
me la podrian conseguir estaria muy agradesido , porfavor .

25 10 2007
diego

donde aparese el tutorial para usar correctamente el emulador de snes?

25 10 2007
diego

no puedo hechar a andar el emulador enviame el tutorial porfa

29 10 2007
ernest

buenas el problema que tengo es que me habre el snes pero en cuanto lo hace me aparece una ventana donde me pregunta “salir snes?” y no me deja usarlo se queda asi y cuando le doy a cancelar vuelve a aparecer hasta que le diga quqe saslga , cuando lo hace se me apaga la psp

2 11 2007
Wendy

Hola chicos… pues una dudota soy mega fan de los juegos desde chica y ahora apenas me acabo de hacer de una psp es la slim…pero mas de ahi simplemente no se… digo..no se ni que version sea o como buscarsela y el hecho de apenas tener mi psp en todos los foros me encuentro con metodos de instalacion, pero los autores al ya tener unos años la psp y los emus pues hablan de los metodos pero con palabras muy de uso cotidiano para ellos …pero para uno que no sabe que es kernel 3.xx y demas cuestiones me quedo de cero si algun chico me pudiera poner una explicacion o un link se los agradeceria mil…ademas que igual muchos(as) nos quedamos con ganas de probar estos emuladores para recordar buenos tiempos ..GRAX!!!! 🙂

20 11 2007
Ballacker

Pues esta pagina esta exelente pero para “wendy” creo que le seria util esta pag:

http://www.todopsp.com/foros/showthread.php?t=54226

31 12 2007
Nasty

le acabo de regalar a mi hermanito una psp slim pero no puedo cargar y no se donde pongo las carpetas q bajede esta pagina trate de cargar el emulador en mi psp clasica pero no lee el memory stick ..me puedes ayudar paso a paso en donde pongo las carpetas.
p.d.las vercion q tengo en la psp slim es 3.60

11 01 2008
eduardo

una pregunta tengo el custom firmware 3.71 m33 el emulador de gba,el de psx con rockmanx4 y el psp tube
el problema es q al instalar el snes9xtyl me sale el icono pero al ejecutarle me aparece imposible iniciar juego
ayuda porfa

19 01 2008
gonzalo

mi psp tiene la version 1.50, y la 3.71… ovbiamente se ke para emular juegos de snes se necesita la 1.50… y la estoy usando pero no se donde meter el emulador y donde poner los roms…me podrias ayudar diciendomelo paso a pasooooo??

26 01 2008
Manuel

Tengo el mismo problema que muchos de ustedes, tengo una psp slim 3.71 y no he logrado hechar a andar ningun emulador, algunos los habre pero en unos segundos dice imposible iniciar el juego, me gustaria que me dijeran si hay algun emulador que sea totalmente compatible con la slim porque ninguno quiere jalar. ESPERO ALGUIEN ME AYUDE!! Gracias Amigos

13 02 2008
Roman

Hola!!! mira me puse a cambiar el fireware de mi psp fat cambiando el kernel (en GAME FOLDER HOMEBREW) a 1.50 y me fui a ejecutar el 3.90 y lo que me aparece cuando lo ejecuto es:Unpacking….. done please wait, entiendo lo que dice pero lleva ahi almenos 20 minutos. es comun?? que pueado hacer?? gracias loco!!!!!

29 03 2008
kizpe_x_A

tengo todo okay pero no c como instalarle juegos .. ahy ke instalarlos en alguna carpeta en especial y descargarlos de alguna pagina determiada?? porfavor alguien que me ayude de ante mano muchas gracias

16 08 2008
angel

y donde consigo las room….XD me pueden decir?

27 10 2008
Andres

hola, tengo el pspslim version 3. algo, instale el emulador Snes9xTYL y cuando empieza a correr dice

imposible iniciar el juego
error (80020148)

urgente, que hago????

24 11 2008
Yidier

tengo la version 3.90 M33.3, y me sale un error (80010002), por cierto tengo muchos rooms para quien los necesite, pero primero diganme como hago qeu el emulador me funcione…
muchas gracias

21 12 2008
alan didier

hola compañeros que estamos en esto de los emuladores de la consolas de calidad pasadas la verdad tambein soy de eso tipos que sufren al no poder juagar esos bellos juegos pero mi pregunta es la que todos tiene que hago para que corra esa madre de emulador me sale el error num quien sabe que
no vi ni una sola respuesta me lleva la fregada bien que suben los link y eso pero pues aun haci con eso no es suficiente respondan las preguntas haver si tan chichos

7 03 2009
carlos

tengo el nuevo psp modelo 3000 la version es 5.03 pero no entiendo eso de 1.50 y el m33 y toda la cosa y cuando quiero jugar el emulador me sale imposible iniciar el juego los datos estan dañados y ya lo baje en bastantes partes y me dice lo mismo. alguien me puede ayudar.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: