*ACTUALIZADO* Snes9xTYL 0.4.2 ME y Standard

2 09 2007

logo1.jpg

Esta no es una novedad, solo que realmente no quería dejar pasar la oportunidad de poner lo que es un muy buen emulador de Snes para la PSP.

Este emulador, creado por Yoyofr, es considerado uno de los mejores emuladores en general dentro de la PSP, permite cargar casi todos los juegos de Snes a full speed -casi todos dije-

Las principales características de este emulador son:

  • Permite cargar roms en “zip”
  • Parcheo del rom con archivos “IPS”
  • Diversos ajustes de pantalla (pantalla completa, proporciones reales, etc)
  • Permite casi todos los modos de gráficos del Snes (excepto offset y modo 7)
  • Emulación completa del sonido

Esas son solo unas cuantas de las muchas que hay, en el readme viene todas las características 😉

Por cierto, esta versión es solo compatible con los custom firmwares y la 1.50, así que si aún usas el eLoader o el HEN, avísame -deja un comentario- par poner la versión compatible con esas versiones 😉

Actualización: Si, como mencioné, aún usas el HEN o el eLoader, entonces descarga la versión “STANDARD”, que no tiene acceso al kernel mode de la PSP como lo hace la versión “ME” 😉

Descarga: Snes9xTYL 0.4.2 ME
Descarga para HEN/eLoader: Snes9xTYL 0.4.2 STANDARD

Anuncios

Acciones

Information

40 responses

7 09 2007
rey619crew

ola cual es compatible con la version hem

7 09 2007
GermaX

Con el hen, la versión compatible es la Standard, ya la puse para descargar, aunque se me hace raro que estando con el HEN y con tanto CFw tan bueno que hay, aún uses el HEN.

8 09 2007
rey619crew

como la meto para poder usar el emulador en mi psp mi version es la 3.03 oe-c , es la hen como lo uso

9 09 2007
GermaX

Si tu PSP es la versión 3.03 OE-C, entonces baja la versión “ME” (si, ME, la standard es solo para aquellos que no tengan custom firmware pero si tienen acceso a un eLoader, como la 2.71 por ejemplo)

1.- Descomprime el archivo que bajaste

2.- Detro de la careta que se ha descomprimido, hay dos carpetas, 1.0 y 1.50, entra a la que dice “1.0”.

3.- Copia la carpeta “snes9xTYL” a la carpeta GAME150 de tu PSP (quedaría así: f:/PSP/GAME150/snes9xTYL)

4.- Dentro de esa carpeta hay más carpetas (saves, roms, data, faq, etc), como era de suponerse, copia los roms a la carpeta ROMS.

5.- Ve al menú de la PSP, a Juegos -> Memory Stick y ejecuta el que dice Snes9xTYL 0.4.2me

6.-Listo!, si quieres saltar la pequeña intro, presiona un botón, y recuerda, AQUÍ LA SELECCIÓN ES CON CÍRCULO, como si la PSP fuera japonesa (es algo normal ;))

9 09 2007
rey619crew

ola me puedes ayudar sabes que me dice que es imposible inciar el juego por un problema (80020148) me puedes ayudar a solucionar este problema gracias.

9 09 2007
GermaX

Seguro que tienes la 3.03 OE-C? chécalo en ajustes -> ajustes del sistema -> información del sistema.

Si dice 3.03 a secas, entnces no tienes la 3.03 OE-C

9 09 2007
rey619crew

si tengo esa version 3.03 OE-C e ise todos los pasos que me dijiste pero dise que hay un problema me puedes ayudar a solucionar ese problema gracias.

9 09 2007
GermaX

Es muy extraño, trata de meter las dos carpetas que están dentro de la carpeta “1.50” en lugar de la que está dentro de “1.0”

9 09 2007
rey619crew

pero en la 1.50 salen estas dos carpetas snes9xTYL y snes9xTYL% cual de las dos tengo que meter

9 09 2007
GermaX

Las dos

9 09 2007
rey619crew

sabes que meti las dos y todavia sale que hay un problema no sera mi psp que este fallando si es asi que puedo hacer

9 09 2007
rey619crew

yo tengo la psp desbloqueada no tendre que poner el archivo donde dice aqi van tus isos?

13 10 2007
juanaco

yo tengo la version 3.60 cual de los 2 tengo que meter

14 10 2007
Julian gonzalez

Hola ps este emulador sirve para el firmware 3.52 M33-4 , pero muchos roms los jala muy lentamente ( ej . mario kart , killer instinct ) y a veces me traba la consola .. al punto de tener ke kitarle la bateria para apagarla XD de ahi en fuera todo bien

21 12 2007
jesus

yo tengo la version 3.71 cual de los dos me sirve?

9 01 2008
NORPSP

Hola, oye acabo de adquirir la version 3.71 m33, pero al querer poner el Snes9xTYL 0.4.2me, me marca un error y tengo que reiniciar mi consola, que puedo hacer? Talvez estoy haciendo algo mal, puedes orientarme a hacerlo paso a paso nuevamente con esta versión?. Grax.

26 01 2008
turk182

hola buenas como puedo meter el emulador nes en mi psp mi psp tiene una version 3.80.m33
porfavor necesito ayudita plis

26 02 2008
shepp

amigo? estas alli?
tu ayuda es de gran…ayuda jeje
mi version es 3.80 m33-5
8) te lo agradeceria.

27 03 2008
ForesT

Corre lento Top Gear, forma de solucionarlo?

12 04 2008
Jesus

MI version es 3.90 m33-2, pero cuando pongo el SNES me sale un error 80020148 que puedo hacer

13 04 2008
Enrique

Oye gracias por la disponibilidad del emulador y cualquier cosa me puede contactar a mi imail tengo un monton de juegos y emuladores gracias

22 04 2008
jesus

tengo un problema con mi psp version 3.71 m33 ya intente con las dos carpetas una si la de tecta , el problema es que al iniciar me marca error al iniciar juego, si eres tan amable de explicarme que es lo que tengo que aser?
te lo agradeseria todo la vida =)

26 04 2008
realchaz

bueno solo quiero desirles que este emulador no sirve en alguinos psps.
yo tengo la version 3.71 m33 y tengo otro emulador llamado igual a este
y si funciona correctamente, creo que el emulador que tengo sirve con todos los m33 no es nesesario tener 1.50 FW con que tu psp este en m33 es suficiente.
si lo quieren por favor de enviarme un e-mail a la direccion REALCHAZ@HOTMAIL.COM no se les pide nada es gratis yo se los mando directamente ok bueno pz para los que quieren los que no pz siganle intentando jaja bueno chido gente =)

26 04 2008
realchaz

???????????

26 05 2008
hectorin

ayuda porfavor tengo la vercion 3.95 y no logro hacer k korra el emulador me dice que es imposivle que los datos estan dañdos haber si echan la mano

31 05 2008
Jose

ayudaa tengo la 2.50
como meto un emulador de snes a mi psp?

gracias por su ayuda

6 08 2008
jovanni..Xd

mi version es la 3.71 m33-2
pero al kerer iniciar el snes… me dice
ke hay un errro ke puedo
hacerrr o hay otro emulador
para esta version???
ojala me kontesten gracias…

23 09 2008
Fabián

Ocupo un emulador q sea compatible con el PSP color Gris, ya q he probado con este y no me sirvió……por favor le agradesco una pronta respuesta

17 10 2008
Cesar

bueno yo tengo la 3.52 m33-3 pero cada bes que meto el emulador cuando quiero iniciarlo se me congela el psp y tengo que quitarle la bateria que puedo hacer

15 11 2008
abimael

tengo la version 3.90 m33-3 cual me sirve?

24 11 2008
Yidier

quien me puede ayudar a instalar el snes? mi psp es 3.90 M33.3, de antemano muchas gracias…

24 11 2008
Yidier

tengo la version 3.90, alguien podria ayudarme? por favor…

24 11 2008
Yidier

me sale “imposible iniciar el juego (80010002)”… que hago??

24 11 2008
monica

hey quiero saber si eso de lo homebrew o cosas asi es lo que se llama piratear mi psp por que mi sistema es 5.02

13 01 2009
solrac

Mi version es 5.02 tambien me sale lo mismo como se tiene que poner? o hay otra ver. para 5.02?

21 01 2009
mutalino

hoola fijate q yo lo he bajado y me sale un error de imposible de abrir juego y un monton de numeros y mi version es la 5.00 m33-4

7 02 2009
esteban castro

tengo un psp con la version3.80 m33-5

y no se como instalr el emulador tengo varios super mario que quisiera jugar porfavor ayudame

de ante mano muchas gracias

12 03 2009
Gemma

ola…!! oieee shikillo la netha io no c msho d eso.. pke akabo d komprar mi psp.. bajo ese arshivo lo descomprimo meto la karpeta esa k sale a la del memory stick en psp.. despues games.. i la intewnto abrir i me dice dañada.. ia lo intente mushas veces =$ jaja k osoo…!! no se kmo acerle… i ia kieor juegos n mi psp =( .. bno spero me pdas aiuar..
besoss 🙂

14 03 2009
Fedegerma

Hola a todos.
Les quiero hacer una pregunta.
¿Alguno conoce algun emulador de PSP para la PC?

18 03 2009
niemesis

tengo mi PSP flat y tengo el firware 3.71 m33-2 y cuando lo abro en lacarpeta del juego se pone negro y se queda trabado? alguien me puede decir k es lo k esta fallando?

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: